Bras d'essuie-glace impossible à démonter sur Peugeot 203

Tout est dans le titre !
Répondre
Avatar de l’utilisateur
pypo37
Messages : 42
Inscription : 20 mars 2020, 11:49
Nom : s
Prénom : pascal
Localisation : indre et loire

Bras d'essuie-glace impossible à démonter sur Peugeot 203

Message par pypo37 »

Bonjour à tous,

Comme j'ai un souci avec mes essuies-glace qui ne fonctionnent pas à tous les coups, j'envisage de démonter l'ensemble moteur+tringlerie pour ausculter tout ça de plus près.
J'ai trouvé l'information selon laquelle il faut enlever les bras d'essuies-glace puis dévisser les écrous pour faire "tomber" l'ensemble sous le tableau de bord.
Seulement, je n'arrive pas à démonter les bras. Même en leur tirant assez fort dessus ou avec un tournevis pour faire gentiment levier et en pulvérisant un peu de WD40, rien n'y fait. Et je n'ose pas le faire comme un bourrin. Pas envie d’endommager quoi que ce soit.
Quelqu'un a-t-il une idée ?
Merci
"S'il n'y a pas de problème, il n'y a pas de solution

Avatar de l’utilisateur
Bellotte
Messages : 2196
Inscription : 04 juin 2010, 17:14
Nom : M
Prénom : Joel
Localisation : Marne

Re: Bras d'essuie-glace impossible à démonter sur Peugeot 203

Message par Bellotte »

Une photo du montage pour aider.
Bellotte ou Joël avec sa 203C de 57 venant de son grand-père et une 1949 en travaux. http://peugeot203de1949.skyrock.com/
https://renault3041.wordpress.com/

Avatar de l’utilisateur
top50
Amoureux
Amoureux
Messages : 2095
Inscription : 27 mai 2010, 16:25
Nom : Collette
Prénom : Daniel
Localisation : 4630 Soumagne, Belgique

Re: Bras d'essuie-glace impossible à démonter sur Peugeot 203

Message par top50 »

Est-ce que les bras d'essuie-vitre sont bien en position verticale et les vis sur les axes sont-elle dévissées ? ;-)
"Un ami, c’est quelqu’un qui te connaît tel que tu es, qui comprend qui tu as été, qui accepte ce que tu es devenu, et encore, qui te permet de te développer."
William Shakespeare
Administrateur du forum des Amoureux des Peugeot 203 - 403.

Avatar de l’utilisateur
pypo37
Messages : 42
Inscription : 20 mars 2020, 11:49
Nom : s
Prénom : pascal
Localisation : indre et loire

Re: Bras d'essuie-glace impossible à démonter sur Peugeot 203

Message par pypo37 »

Bonjour,

Alors non, les essuies-glaces ne sont pas en position verticale et il est quasiment impossible de les y mettre à la main sans forcer un maximum. Encore peur de l'aspect bourrin. Ils ne fonctionnent plus du tout. :cry:

Sinon, les écrous sont bien dévissés mais pas jusqu'au bout.
Voici quelques photos pour aider :
IMG_1069_1bis.JPG
IMG_1060_1bis.JPG
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
"S'il n'y a pas de problème, il n'y a pas de solution

Avatar de l’utilisateur
Dede214
Amoureux
Amoureux
Messages : 2565
Inscription : 17 août 2019, 06:31
Nom : HEYMAN
Prénom : Denis
Localisation : Harnes

Re: Bras d'essuie-glace impossible à démonter sur Peugeot 203

Message par Dede214 »

Salut,
Tu as desserré la vis 6 pans (BTR), ici :
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
203C de 1959 et une Peugeot 403 B7 de 1964 en cours de restauration

Avatar de l’utilisateur
pypo37
Messages : 42
Inscription : 20 mars 2020, 11:49
Nom : s
Prénom : pascal
Localisation : indre et loire

Re: Bras d'essuie-glace impossible à démonter sur Peugeot 203

Message par pypo37 »

Bonjour
Réponse tardive car pas eu le temps de m'en occuper plus tôt :(
J'ai donc fais ce que tu m'as proposé. Pas de problème côté droit. En revanche à gauche la tête vis a du être forcée sans succès car la clé tournait dans le vide. Et aucune autre clé ne passait.
J'ai donc du y aller "à la sauvage" avec une perceuse pour faire sauter la vis et dégager ainsi le bras.
Il va ans dire que je suis bon pour changer le bras.
Par contre mauvaise surprise pour le moteur : il ne tournait quasiment plus, sauf par a coups. Démontage, nettoyage et graissage : rien n'y fait.
Je suis là aussi parti pour le changer. Ça pique au niveau du prix. Mais j'ai trouvé une occasion pas chère. J'attends la pièce...
"S'il n'y a pas de problème, il n'y a pas de solution

Avatar de l’utilisateur
jlcab
Amoureux
Amoureux
Messages : 1850
Inscription : 25 oct. 2005, 17:11
Localisation : 92

Re: Bras d'essuie-glace impossible à démonter sur Peugeot 203

Message par jlcab »

Quel est l'état d'usure des charbons?

Avatar de l’utilisateur
pypo37
Messages : 42
Inscription : 20 mars 2020, 11:49
Nom : s
Prénom : pascal
Localisation : indre et loire

Re: Bras d'essuie-glace impossible à démonter sur Peugeot 203

Message par pypo37 »

réponse très tardive mais voilà : j'ai reçu mon moteur d'occas'. Je l'ai testé : il fonctionne. Ok pour le remontage.
Essai : ça marche. C'est déjà ça.
Sauf qu''il y a un bruit curieux au niveau du moteur. Rien à voir avec un problème électrique mais plutôt un cliquetis occasionnel important ayant pour conséquence rapide le décrochage immédiat de la tringlerie et malgré le moteur qui tourne, le reste n'est plus entraîné.
Après redémontage, je m'aperçois que le galet d’entraînement de la tringlerie frotte à chaque passage sur un côté de logement d’où un décrochage. Et à terme, c'est sur tout trinque, y compris le moteur.
Comme il n'y a pas 50 façons de remonter le moteur, je pense que je suis bon pour élargir un peu le fameux côté pour que ça passe.
Mais ça me parait bizarre tout ça. C'est peut-être la cause de mon problème.
Si c'est le cas, c'est que le propriétaire précédent n'était pas consciencieux et que ça ne date pas d'hier car dans son annonce il mentionnait "seuls les essuie-glaces ne fonctionnent pas à chaque fois".
J'ai cru que le simple fait de changer le moteur résoudrait le problème mais visiblement non. Je pense avoir été pris pour un c..
D'autant plus que chaque jour c'est un nouveau problème ou une mauvaise découverte. A quelque niveau que ce soit.
Il doit bien rigoler le vendeur :motz
"S'il n'y a pas de problème, il n'y a pas de solution

Avatar de l’utilisateur
Bellotte
Messages : 2196
Inscription : 04 juin 2010, 17:14
Nom : M
Prénom : Joel
Localisation : Marne

Re: Bras d'essuie-glace impossible à démonter sur Peugeot 203

Message par Bellotte »

Pas facile de t'aider comme ça. Les moteurs d'essuie glace sont souvent freinés par leur propre graisse qui a durci faute de ne pas avoir tourné.
La plupart de temps, on les sauve en les décrassant à fond, en nettoyant la partie charbons et contacts et ça repart.
je ne vois pas ce qui raccroche dans ton montage.
J'ai déjà vu des articulations bien usées et dont les raccords se chevauchent en raccrochant ou des goupilles mal montées qui viennent toucher ou il ne faut pas.
Il faut faire tourner et regarder ou ça cloche.
Bellotte ou Joël avec sa 203C de 57 venant de son grand-père et une 1949 en travaux. http://peugeot203de1949.skyrock.com/
https://renault3041.wordpress.com/

Avatar de l’utilisateur
pypo37
Messages : 42
Inscription : 20 mars 2020, 11:49
Nom : s
Prénom : pascal
Localisation : indre et loire

Re: Bras d'essuie-glace impossible à démonter sur Peugeot 203

Message par pypo37 »

Bonsoir
Avec retard :-( je vous annonce que j'ai réussi à remonter mon moteur et que cela fonctionne !
Ce que j'ai fait : j'ai repositionné les essuie-glace en position centrale. J'ai bien fait attention à la position de la tringlerie et en la maintenant dans cette position (un peu de contorsion ne peut pas faire de mal :mrgreen: ) ; j'ai réussi à enquiller le galet correctement dans la couronne d’entraînement du moteur ; je l'ai bien maintenu dans cette position ; puis fixation de l'ensemble sans oublier la tresse de masse et connexion au bouton de commande.
Essai : ça marche impeccable ! Le moteur tourne rond, pas de cliquetis indésirable et le moteur ne bouge pas et le mouvement des essuie-glace est parfait.

Voilà. Ce n'est peut-être pas très orthodoxe comme méthode mais ça marche.
Si ça peut aider quelqu'un....
"S'il n'y a pas de problème, il n'y a pas de solution

Répondre